Back to overview
Resolved
Scheduled database maintenance
Jul 18, 2026 at 5:30pm UTC
–
Jul 18, 2026 at 5:40pm UTC
Affected services
App
API
Resolved
Jul 18, 2026 at 5:40pm UTC
Maintenance ended
Affected services
Created
Jul 18, 2026 at 5:30pm UTC
We will be performing a database migration as part of scheduled maintenance. To ensure the migration completes safely, Manifestly will be temporarily unavailable during the maintenance window. We expect service to resume as soon as the migration is complete. Thank you for your patience.
Affected services